Home > Tag Archiv

Tag Archiv

Achtung! Kritische Sicherheitslücke in der Bash-Shell

Wie bereits viele News Portale berichten ist eine kritische Sicherheitslücke in der Bash-Shell aufgetaucht die unter anderem auch die Debian Distributionen bzw. auch Raspbian und weitere RasPi Distris betreffen. Hier zeige ich euch wie ihr euer System prüft und aktualisiert. Heise.de berichtet: „Wie Chazelas entdeckte, lässt sich in Umgebungsvariablen Code einfügen, der beim Start einer neuen Shell ungeprüft ausgeführt wird. Da Bash auf Unix-Systemen in allen erdenklichen Situationen genutzt wird, lässt sich schwer absehen, wo ein Angreifer die Lücke als Hebel einsetzen könnte, um Code auszuführen. Auf Webservern zum Beispiel wird Bash unter Umständen von CGI-Skripten genutzt. Ein denkbares Angriffsszenario sind …

Mehr »